Bu haftasonu WordPress sürümünü son sürüm olan 2.3.3 yükselttim. Tabi her zaman ki gibi yine bir kaç sorunla karşılaştım. WordPress otomatik yükseltme eklentisini kulanarak bir yükseltme yaptım. Türkçe karakterlerde sorunlarım çıktı. WordPress Türkiye sitesinden Türkçe sürümünü indirip yükledim sorun düzelmedi. Anladım ki sorun veritabanında değil sayfaya basan php dosyalarında sonra bir önceki sürüm yükseltmede bu sorunla karşılaştığım aklıma geldi ve çözümü yakuter‘in sitesinden yine buldum. Ancak sorunlar bitmiyor. Son okuduğum kitaplar kısmı çalışmamaya başladı. O kısmı kaldırdım zaten uzun süredir kitap okuyamıyorum. Bana yazın eklentisinde de bir sorun var ve çözebilmiş değilim. Çözersem tekrar açacağım. Sonuç olarak yeni sürümde güvenliğin daha iyi olduğu söyleniyor. Avantajım bu oldu. Her sürüm yükseltmede kalıcı bağlantımı yazının ismi olarak yapamadım yine. Bu kalıcı bağlantı işi beni çok yordu.

CSS overscroll-behavior

CSS overscroll-behavior özelliğinin incelemesi Devamını oku

dialog elementi

29 March 2022 tarihinde yayınlandı.